[WordPress] Vulnerabilità nel plugin All In One SEO Pack

E’ stata riscontrata dallo staff di Sucuri.net una grave falla nel popolare plugin All In One SEO Pack ( link fonte ), il bug permetterebbe a utenti che non hanno privilegi di amministratore, come sottoscrittori o autori, di modificare le impostazioni SEO del nostro blog (Title, description ecc..), consigliamo a chi utilizza questo plugin di aggiornare subito l’ultima versione che risolve questo problema, la 2.1.6.

Quì trovate il Changelog della versione aggiornata e che corregge questo bug molto pericoloso: http://semperfiwebdesign.com/blog/all-in-one-seo-pack/all-in-one-seo-pack-release-history/

[WordPress] Vulnerabilità nel plugin All In One SEO Pack
2.5 (50%) 2 voto[i]

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *